İçeriğe geçmek için "Enter"a basın

WordPress versiyon bilgisini kaldırın

Kullanmış olduğunuz wordpress sürümüne ait açıklar yer alıyor olabilir. Bu açıklar tespit edildikçe wordpress geliştiricileri tarafından bildirilerek beta ve kararlı sürüm güncellemeleri ile kapatılıyor ve her geçen gün daha güvenli bir içerik yönetim sistemi haline getirilmeye çalışılınıyor.

Bu işlemler her geçen gün daha da önem verilerek yapılsa da yine de bildirilmeyen bir açık üzerinden sitenize erişim sağlanabilir ve güvenliği tehlike altına girebilir. Bu noktada wordpress sürümünüzü gizleyerek ziyaretçilerin veya kötü amaçlı bu bilgiye ulaşmak isteyenler için bu süreci bir nebze de olsa zorlaştırmaya çalışabilirsiniz.

Aşağıda yer alan kod dizinini functions.php içerisinde php tagları içerisinde boş bir alana yerleştirip kayıt edin. Yedek almayı unutmayın.

İlk yorum yapan siz olun

    Bir cevap yazın

    E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir